February 24, 2018, 03:00:26 AM
Hello Guest
 Why is my phone boot looping after I flash a ROM?



September 30, 2015, 09:19:27 PM
Read 484 times

Offline iunlock

Why is my phone boot looping after I flash a ROM?
« on: September 30, 2015, 09:19:27 PM »
1. Check to make sure the files you've downloaded are complete downloads. Check the md5's and make sure that they match up. If there isn't an md5 to match it up to, you can download two copies of the same file from different computers / browsers and then see if they match up. It's a common practice for me when there isn't a md5 to match it up to as it gives you a good general idea to be confident that you have a complete or incomplete download.

2. Are you sure you've downloaded the correct firmware for your phone?

3. Are you sure you have the correct ROM for your phone? Make sure you're not trying to flash a AT&T ROM onto a T-Mobile etc...

4. Are you sure you have the correct TWRP recovery for your phone?

5. Try using your OEM cable/cord and not a cheap no name cord. This has been the culprit for a lot of folks, using cheap cords.

6. Remember, DO NOT FACTORY RESET from TWRP. If you have, you'll need to follow the Clean Flashing directions to a T.

More to come...
-T---Mobile- USA | (((Fastest LTE+))) DOWN @ 128.99 Mb/s / UP @ 26.93 Mb/s
Note 4 [Powered by: FireKatN4 Deodex V21x w/ Stock Kernel + TouchWiz!] = 51,322 AnTuTu! | 27,583 Quad (100% Stock!) | 9.5+ Hours On Screen Time |
 


There are no comments for this topic. Do you want to be the first?